Cube won't light up


#1

I did the initial test with board 1 and it worked. However, now that the board is completely soldered together nothing lights up. I’ve done the troubleshooting, checked the solder, checked the joints and all looks good.

Please help!!


#2

I have 3 of the boards lighting up… I didn’t get the motion chip.
I had a rough time with soldering though so I guess I need to check that some more?
Did you figure yours out yet?

Susan


#3

Hey Alarson, I’m going to try to look into this more, but mine turned out to be some kind of memory issue or software problem. I know that’s vague but after trying a bunch of sketches I got a memory error and the cube started working on all sides! So I’m thinking that my new Uno needed a software update, and there was corruption…
Try for software updates in the Arduino IDE!
Best wishes,
Susan


#4

Darnit. Stopped working again. sigh so sad.


#5

Do you have a multimeter to check your solder connections? I’ve certainly had projects that worked for a time and then stopped, only to find that a solder connection broke because I moved it too much.


#6

I fixed the problem! It was a bad solder connection that I had to hunt down. It all works fine now.


#7

Yeah, me too. Big clue was when I pushed on board 3 a little it went out, so I very very carefully cleaned up all the data/power connections and it’s working again.